open mini netbook

open project of mini netbook, 7'' ARM netbook


You are not connected. Please login or register

not work wifi

Go to page : Previous  1, 2

View previous topic View next topic Go down  Message [Page 2 of 2]

26 Re: not work wifi on Sat 24 Jul 2010 - 16:33

Admin


Knight
Knight
ignore error messages, it does not affect regedit export file.


or you can just export HKEY_LOCAL_MACHINE key


_________________
Don't forget to vote. It's will cost nothing for you but very important to me and another members of forum.
[You must be registered and logged in to see this link.]
http://mininetbooks.your-board.com

27 Re: not work wifi on Sat 24 Jul 2010 - 18:24

1dod1


Youngling
Youngling
I copied some sections + pictures they see that I have 2 folders native wifi. This probably is a mistake!
[You must be registered and logged in to see this link.]

28 Re: not work wifi on Fri 30 Jul 2010 - 2:06

ruytx


hi everyone
I guess my Wi-Fi it right doesn't install or it doesn't exist into device.
I've got a WM8085 netbook and its get Wi-Fi icon at desktop.
I just test the Wi-Fi in somewheres and unsucessfull (its get good conection at LAN )
I verify that such RT2870.dll and it's ok.It's ok on regedit too
However in Network and Dial-up Connections just appears those itens ADSL, ActiveSync, 3G Modem and GETCE6B1.
Have someone a solution?Should I open the netbook device and look for some Wi-Fi chip?I Don't want to reflash the OS.
Thanks

29 wifi regs on Sat 21 Aug 2010 - 9:57

maxi06


@1dod1

On my 'noname' (Anyka 7802 ARM926EJ) wifi is on RT28701 . Ckeck by Start , Run , \windows\connmc.exe if shorcut to wifi exists.
Registry values are :
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WZCSVC\Parameters\Interfaces\RT28701]
"ActiveSettings"=hex:\
C4,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,\
00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,\
00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,\
00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,01,00,00,00,\
00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,\
00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,\
00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,\
00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,01,00,00,00,\
00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,04,00,00,20,02,00,00,00,00,\
00,01,68,00,00,10,00,00,00,10,00,00,00,A4,97,A7,31,B5,08,CD,C2,1E,87,F3,CD,\
C9,98,EB,00,00,00,00,00,04,80,00,00,10,00,00,00,10,00,00,00,33,85,2F,A3,1D,\
B2,38,BC,50,5F,21,14,C8,27,E5,B3,20,00,00,00,23,CB,69,FC,9D,0F,58,D9,F3,81,\
5E,CA,1F,A0,74,0A,51,D0,4B,70,CB,16,E0,69,4D,F9,FE,41,EE,AD,4B,B0,14,00,00,\
00,94,38,49,3B,CA,9E,0B,24,2D,14,B3,52,7C,FE,D2,55,E6,2F,C3,EB
"ControlFlags"=dword:01818001
"LayoutVersion"=dword:00000006
-------------
[HKEY_LOCAL_MACHINE\Comm\RT28701]

[HKEY_LOCAL_MACHINE\Comm\RT28701\Parms]
"BusNumber"=dword:00000000
"BusType"=dword:00000000
"OpMode"=dword:00000000
"WirelessMode"=dword:00000005
"Channel"=dword:00000001
"CountryRegion"=dword:00000005
"CountryRegionABand"=dword:00000007
"RtsThresh"=dword:0000092b
"FragThresh"=dword:0000092a
"Encryption"=dword:00000000
"AuthenType"=dword:00000000
"AutoReconnect"=dword:00000001
"NetworkType"=dword:00000001
"SSID"="RT2870AP"
"BACapability"=dword:07034020
"TransmitSetting"=dword:0002ba15
"ProviderName"="Ralink Technology, Inc."
"VendorDesc"="RT2870 802.11 b/g Wireless Card."
"UseRaSupplicant"=dword:00000000
"WEPKeyUse"=dword:00000001
"WEPKey1"=""
"WEPKey2"=""
"WEPKey3"=""
"WEPKey4"=""
--------------

[HKEY_LOCAL_MACHINE\Comm\RT28701\Parms\TcpIp]
"AutoCfg"=dword:00000001
"EnableDHCP"=dword:00000001

Be gentle with registry or you have to reflash ... Very Happy

30 Re: not work wifi on Sat 21 Aug 2010 - 21:27

1dod1


Youngling
Youngling
Thanks maxi06, but I have it all there in the register.Crying or Very sad
Please, Give me the file for rom flashing. I have such a system
Version: 1.90
Hardware Version: 3.0
CPU: ARM 926EJ-S 266 Mhz
Ram: 128M
Video Decoder: 1
FLASH: 2GB
OS: WINCE5.0 cheers Exclamation

31 reflash on Mon 23 Aug 2010 - 13:30

maxi06


C'mon ... there is allready a topic about that [You must be registered and logged in to see this link.] , I downloaded all that I needed by using link provided there. I refrashed with 'no backup data' , see [You must be registered and logged in to see this link.] post number 2. Hope to hear good news ...
a link is [You must be registered and logged in to see this link.] or [You must be registered and logged in to see this link.]

32 Re: not work wifi on Tue 24 Aug 2010 - 22:02

1dod1


Youngling
Youngling
Thanks, I'll try, can get

33 Re: not work wifi Today at 9:46

Sponsored content


View previous topic View next topic Back to top  Message [Page 2 of 2]

Go to page : Previous  1, 2

Permissions in this forum:
You cannot reply to topics in this forum