open mini netbook

open project of mini netbook, 7'' ARM netbook


You are not connected. Please login or register

Can´t get into Setup Menue by pressing and holding F1 during power on

View previous topic View next topic Go down  Message [Page 1 of 1]

kabelmann


Hi all,

i´ve searched the forum for solution getting into setup menu by pressing and holding F1 during power on. my china netbook does not response, starts booting the Windows CE 5.0.

could someone help?

here some details:
the startup screen
[You must be registered and logged in to see this image.]

the nameplate on backside
[You must be registered and logged in to see this image.]


thank you very much Very Happy

...and excuse my bad spelling, i´m not native english speaking

Michael

juergen


Knight
Knight
Hi Michael,

on BOOT press F1, the Password is >"ytk" on German Keyboard. Use the BIOS carfull!

Regards
Juergen

kabelmann


Hi Juergen,

On what point of BOOT the F1 key exactly must be pressed?

What must be visible?
the system information, showed in my first pic?
the "WINCE - Logo - Sytem Initializing"" ?
or at the point "GPIO Initializing...OK .......when the Hardware such as USB, Touchpad, etc is going to be listed and initialized?

Must The F1 Key been holded and during this entered the "ytk", or apperars, after pressing the F1 once for a short time, a Password prompt similar to a bios password query at a desktop pc?

Sorry that i ask so exactly, i tried so much variations, nothing would be working, i also tried pressing F3, found this in a documenation of cnmbook using google...

Unfortunately i have no further information, i got my little netbook on a market who used things from private were sold, the package does not contain specifications about the manufacturer...

before i start experiments using software from the net what must be installed i want to have the possibillity to set it to factory defaults, not that this little thing will be broken during an experiment...

i made a registry backup, but this will be useless when the machine shows only a blank screen on boot, after playing with software...Rolling Eyes

with a friendly greeting

michael

Intron


Youngling
Youngling
Hi kabelmann!
If you want so, you can ask me in german...maybe I can help you getting run your netbook again!
farao

juergen


Knight
Knight
Hi Kabelmann,

look there!

[You must be registered and logged in to see this link.]

Regards
Juergen

kabelmann


Hi Juergen,
Thank you for posting the link, i´ve seen him already by questioning google Very Happy

My mini netbook does not respond with this manual...i tried a variety of opportunities....

i will do a short movie and post it here, so the problem is clear to see.



Hi Intron,

Thank you for your offering, i´ll try to write you a PM, we can post the results here in english so that other users can profit from Very Happy

Thanks to all

Michael

Oto


Master
Master
The so called bios is useless for now on these netbooks all you can safely do is format flash2 other options will definetly brick your HPC.
You can get factory settings only by reflashing. If the ROM is specific(for example german) then do a ROM dump using grabit_armv4 otherwise 1.9 SV125 ROM will be fine.

Intron


Youngling
Youngling
kabelmann wrote:Hi Juergen,
Thank you for posting the link, i´ve seen him already by questioning google Very Happy

My mini netbook does not respond with this manual...i tried a variety of opportunities....

i will do a short movie and post it here, so the problem is clear to see.



Hi Intron,

Thank you for your offering, i´ll try to write you a PM, we can post the results here in english so that other users can profit from Very Happy

Thanks to all

Michael


Here the translation:

Well Michael,
Then you are a forward-looking than I am. I was fooling around in the Registry and on reboot nothing happens. All black. I've been looking for a rescue. After a long Google search I came to this site [You must be registered and logged in to see this link.] There you choose "CnMbook", then "CnMbook Silver 7" - Windows CE ", then the top of the bar" Support ". Here you will find detailed instructions on flashing the ROM. The Flash program is in Chinese with a guide, where you have to click. The firmware is only up to version 1.86. If you need the 1.30 version, contact me! Also get yourself a USB-A to USB-A cable (price 2,50 €). A standard USB data cable will not work at all. The flashing is explained fairly well.

The 5 volts transmitted by this USB-cable is OK,because the Netbook is off in the moment it's flashed. By the bridge you have to put before, the netbook will be "transformed" in a sort of "USB Stick". The current so only flows from the PC to the netbook. Therefore, no damage by electric survoltage is possible.

So, now you have all the information together. Collect everything and you can start experimenting with the netbook!

Have fun
farao

Oto


Master
Master
The ROM you have seems specific, as 1.9 ROM SV125 "corrects" the "128M" to "128MB" (still its fake 128MB) and there is no "display mode" shown.

kabelmann


Hi all,

my problem seems to be fixed Smile
i falsely understood that the setup menue is necessary to reflash to factory defaults, now i know that this must be done by connecting with a straigt usb - usb cable and switching to "update - mode" before as described in the cnm support.

the only issue that remains is getting the correct rom for my hardware revision that will run without restrictions.

i´ll try to get the tool called from otoluk and make an image...then ordinary nothing could get wrong...

I would express lot of thanks to all users in this thread

Laughing

yours sincerely

Michael

Oto


Master
Master
If you have geerman keyboard with z y swapped then with 1.9 ROM you will get qwerty only

kabelmann


hi otoluk,

thats interesting, will the hardware such as touchpad an wlan work? i had downloaded an 1,9 rom yesterday...

at present i´m playing with some applications, looking out whats possible...

i´m not sure if i´ll go to flash before the ce is damaged in any way...

yours sincerely

Michael

Oto


Master
Master
That a question, if you read the 1.9 ROM topic then for someone wlan and touchpad stopped working.

kabelmann


Hi Otoluk,

thank you for reference, i read the thread now...


i hope someone is finding a solution for this

yours sincerely

Michael

Intron


Youngling
Youngling
Ass I explain to kabelman, I've flashed my Anyka with vers.1.9 and all works fine. WLAN and Touchpad-> no problems. It's for QWERTY Keyboard. But you can change the german QWERTZ keyboard to an english one, by lever out and exchange the "Z" and the "Y" keybuttons and replace them carefully.
farao

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum