open mini netbook

open project of mini netbook, 7'' ARM netbook


You are not connected. Please login or register

Windows CE stuck on boot

View previous topic View next topic Go down  Message [Page 1 of 1]

1 Windows CE stuck on boot on Thu 7 Nov 2013 - 2:15

7even


I'll checking a netbook for someone and Windows CE wont boot. See Below for Specs:
Company: Visual Land
Model: V-Net
Hardware Version:3.0
Cpu: Arm 926EJ-S 248MHz
Release SV125
Ram:128MB
Video Decode:1
Windows CE: 5.0 (6.0 not supported according to Visual Land)

The netbook reaches the Windows CE logo with "System Initializing, please wait..." at the bottom. After which it goes to another screen showing:
GPIO Initializing ... OK
Lan Initializing ... OK
SERIAL Initializing ... OK
SPI Initializing ... OK
BackLight Initializing ... OK

But after this it just sits there and does nothing. I've let the system run for a 30 minutes to an hour with no change. Is there anything that can be done, such as flash the netbook?

2 Re: Windows CE stuck on boot on Tue 14 Jan 2014 - 14:13

Oto


Master
Master
You have to reflash the netbook. Try to find ROM for this. It seems to be based on Anyka AK7802 248Mhz processor.

First I would recommend contact Visual Land support - http://www.visual-land.com/support_form.html

As there is still no option to backup old firmware trying other ROMs which are shared here may not work and then device won't be usable at all.

edit: Found out that it can use 1.87 or 1.90 ROM. So try them.
http://mininetbooks.your-board.com/t413-allfine-netbook-wince-50#2746

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum